Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Folders in a virtual menu won't hide
09-05-2017, 12:49 PM
Post: #1
Folders in a virtual menu won't hide
I have a TLB menu to a virtual folder at "c:\users\nam23\Documents".

Within this folder I have a subfolder called "Downloads" (its path is c:\users\nam23\Documents\Downloads), which displays as intended inside the this virtual folder menu.

My issue is that I would like to set a filter that automatically hides any and all subfolders underneath this "Downloads" part of the virtual menu, yet I can't seem to do so.

Steps I've tried:
  1. Click on the "Downloads" folder within the TLB menu, and then right-click on one of the items inside of it that appears
  2. Choose "Customize menu"
  3. Go to "Filters"
  4. Set "Folder processing" to "hide folders"
  5. Check the box "overwrite sub-menus options"
  6. Choose Ok

Other variations I've also tried:
  • Performing the above steps on the "Downloads" folder itself (rather than on one of the items inside of it)
  • Not checking "overwrite sub-menus options"
  • Checking "Remove the menu levels in sub-menus"
  • Checking "Apply filter to all new files/folders"
  • Changing "files modified during last" to something other than 0
  • Changing "files created during last" to something other than 0
  • Adding a mask to show files
  • Adding a mask to hide files

Whatever I try, I can't seem to get the folders underneath "Downloads" to hide.

I'm using TLB v7.3 (64 bit) with Windows 10.

Any ideas? Thanks in advance for your help!

Neil
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)