solved 7.3.5 rc1 not compatible with windows 10 rs3 1709 16299.15
Started by lxb


Rate this topic
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5


5 posts in this topic
lxb
Junior Member
**


0
6 posts 3 threads Joined: Dec 2013
10-31-2017, 07:06 AM -
#1
install it and select system taskbar right-context menu -- toolbars -- True Launch Bar..., error occurred.
tlb-portable-32bit-7.3.5rc1 , windows 10 32bit 16299.15
will there be a new release soon?
Thanks.
This post was last modified: 11-01-2017, 03:45 PM by lxb.


Attached Files Thumbnail(s)
   
Yuri Kobets
Posting Freak
*****


8
6,181 posts 427 threads Joined: Jan 2002
10-31-2017, 09:20 AM -
#2
Quote:tlb-portable-32bit-7.3.5rc1
Do you use portable version? Did you run "regsvr32 tlb.dll" to make it possible to open inside the taskbar?
The TORDEX Team
http://www.tordex.com
lxb
Junior Member
**


0
6 posts 3 threads Joined: Dec 2013
10-31-2017, 08:47 PM -
#3
(10-31-2017, 09:20 AM)Yuri Kobets Wrote:
Quote:tlb-portable-32bit-7.3.5rc1
Do you use portable version? Did you run "regsvr32 tlb.dll" to make it possible to open inside the taskbar?

yes, i use portable version and i run "regsvr32 tlb.dll" command to make it work.
I have tred the installaiton version, the same error occurred.
[Image: sLCJZzQ.gif]
Yuri Kobets
Posting Freak
*****


8
6,181 posts 427 threads Joined: Jan 2002
11-01-2017, 01:55 PM -
#4
Thank you very much for bug report. I've prepared the test version. Please can you try this version.
Sorry, the installation only. If it is working I'll publish it officially with portable version.
The TORDEX Team
http://www.tordex.com
lxb
Junior Member
**


0
6 posts 3 threads Joined: Dec 2013
Thumbs Up  11-01-2017, 03:45 PM -
#5


Thanks, the beta version works very well on windows 10 v1709.
This post was last modified: 11-01-2017, 03:46 PM by lxb.
WayneNJ
Junior Member
**


0
2 posts 1 threads Joined: Oct 2012
07-07-2018, 10:27 AM -
#6
(1st post ever) Thanks for this test version. My problem was not related, but this test version got TLB going again.
My Windows was just updated to 'Windows Insider Preview 10.0.17692.1004 (RS_PRELEASE_FLT). Immediately, TLB would show just after the reboot. But after the auto-hide it would never return. It looked good in Task Manager, but would NOT appear on the desktop. After MUCH experimentation, I found that the only to see it again was to uninstall and reinstall it. As it was set to Auto-Hide, I'd see it once and the only way to see it again was to repeat the process.
I set it to NOT auto-hide and could continue to use it, but that experience was just not what I wanted.
I scoured the Community and ran across this thread and even tho my problem didn't appear to be related, I gave it a try (I was desperate.)
It WORKED. My TLB is back in business.
BTW, 1) I've enjoyed TLB at least as far back as 2012 and 2) I used it in the Standalone mode the entire time. I can't imagine using Windows without it.


Forum Jump:


Users browsing this thread: 1 Guest(s)