Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[StartKiller/TLB] Bug when closing startmenu using WIN key
02-23-2006, 04:01 AM
Post: #1
[StartKiller/TLB] Bug when closing startmenu using WIN key
I don't know if this is a SK bug or a TLB bug, but when you close the startmenu by pressing the WIN key, you would normally expect the focus back on the active window.

But most of the time this doesn't happen on my computer, I think the focus remains on the taskbar instead of going back to the active window. Then, when you press the WIN key a second time after that, the focus does go to the active window.

Strangely, when I press the WIN key, then open a (sub)menu from the TLB menu and then press the WIN key again, the focus is correctly restored.
Find all posts by this user
Quote this message in a reply
02-23-2006, 04:05 AM
Post: #2
 
Behaviour confirmed

Kind regards,
Cornelis

WinXP Pro#5.1.2600.SP2 IE#7.0.5730.11 Shell#6.0.2900.3051
TLB#4.1.6 RC1 StartKiller#2.3
Add Or Remove Programs#1.0.0.0 Batch Run#1.0.0.0 CommandLine#3.6.0.0 Device Manager#1.0.0.0 NetMonitor#1.5.0.0 Service Manager#1.0.0.0 TurnOffComputer#2.6.0.0
Visit this user's website Find all posts by this user
Quote this message in a reply
02-23-2006, 06:11 PM
Post: #3
 
Thank you for bug report. In the next version this bug will be fixed.

The TORDEX Team
http://www.tordex.com
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)