application not found error
Started by allpeter


Rate this topic
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5


6 posts in this topic
allpeter
Junior Member
**


0
7 posts 2 threads Joined: Sep 2006
05-29-2007, 07:06 AM -
#1
Hi when i click on any icon in my true launch bar a box with the error message "application not found" pops up.and will not open web site.it always worked before please help don
Yuri Kobets
Posting Freak
*****


8
6,181 posts 427 threads Joined: Jan 2002
05-29-2007, 09:21 AM -
#2
What TLB version do you use? What the Windows version do you use?
The TORDEX Team
http://www.tordex.com
allpeter
Junior Member
**


0
7 posts 2 threads Joined: Sep 2006
05-29-2007, 02:05 PM -
#3
hi using version v4.2 and windows xp
donald r pierce
Yuri Kobets
Posting Freak
*****


8
6,181 posts 427 threads Joined: Jan 2002
05-30-2007, 12:05 PM -
#4
As I undedrstand you have the problems with the URL's only. Is this right? What web browser do you use?
The TORDEX Team
http://www.tordex.com
allpeter
Junior Member
**


0
7 posts 2 threads Joined: Sep 2006
05-30-2007, 05:24 PM -
#5
hi using fire fox I uninstalled firefox than dwnloaded a new copy of firefox
and now it works fine thank you don
donald r pierce
Yuri Kobets
Posting Freak
*****


8
6,181 posts 427 threads Joined: Jan 2002
05-30-2007, 11:39 PM -
#6
OK. If you get this error next time, just run firefox and set it as default browser via it's settings.
The TORDEX Team
http://www.tordex.com


Forum Jump:


Users browsing this thread: 1 Guest(s)