MailMonitor 4.1 empty Messages and....
Started by Zebulon


Rate this topic
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5


9 posts in this topic
Zebulon
Junior Member
**


0
9 posts 5 threads Joined: Oct 2008
05-22-2011, 02:49 PM -
#1
Hello Yuri,
"Messages source and message text can be always empty" -> still doesn't work properly. I loaded some messages -> ok and over sudden the mail text stays empty. Close mail monitor and open again - > the same procedure.

"Create filter condition based on a selected message" -> worked only once after the first start of TLB/mail monitor, from then on -> No fields from the highlighted mail appear in the conditions-window.

My environment:

XP pro SP3, True Launch Bar 5.4, Mailmonitor 4.1

Kind greetings
Zebulon
Yuri Kobets
Posting Freak
*****


8
6,183 posts 427 threads Joined: Jan 2002
05-22-2011, 03:51 PM -
#2
Quote:"Messages source and message text can be always empty" -> still doesn't work properly. I loaded some messages -> ok and over sudden the mail text stays empty. Close mail monitor and open again - > the same procedure.
Do you see something on the Source tab?

Quote:"Create filter condition based on a selected message" -> worked only once after the first start of TLB/mail monitor, from then on -> No fields from the highlighted mail appear in the conditions-window.

Is the "first start of TLB/mail monitor" the Mails List window? I'm sorry, maybe I don't understand you clearly. The filter does not show the fields from the selected message, it shows the values when you select the field in the conditions window. Is the previous version worked well?
The TORDEX Team
http://www.tordex.com
Zebulon
Junior Member
**


0
9 posts 5 threads Joined: Oct 2008
05-23-2011, 05:07 AM -
#3
Yuri Kobets Wrote:
Quote:"Messages source and message text can be always empty" -> still doesn't work properly. I loaded some messages -> ok and over sudden the mail text stays empty. Close mail monitor and open again - > the same procedure.
Do you see something on the Source tab?

Yes - I do. It seems that only html-mails are not shown in the message tab. And - the mails stay as unread.

Quote: The filter does not show the fields from the selected message, it shows the values when you select the field in the conditions window. Is the previous version worked well?

That works now, the selected filed was set on "sender" and sender ist always empty. BTW. what is the difference between "Sender" an "From". Booth fields I can choose in the conditions window. But only "From" exists in the header and is filled.
Yuri Kobets
Posting Freak
*****


8
6,183 posts 427 threads Joined: Jan 2002
05-23-2011, 12:57 PM -
#4
Quote:It seems that only html-mails are not shown in the message tab. And - the mails stay as unread.
Please can you send me the source of some mail? Save the message from the Mail List and attach it here or by email (<!-- e --><a href="mailtoConfusedupport@tordex.com">support@tordex.com</a><!-- e -->).

Messages can have two parts, the HTML part and the text part. Mail Monitor try to show the text part of the message, and if there are no text part it shows the HTML part converted into the text. So if the text part exists but empty you get the empty message. Or if the HTML message contain the images only.

Quote:That works now, the selected filed was set on "sender" and sender ist always empty. BTW. what is the difference between "Sender" an "From". Booth fields I can choose in the conditions window. But only "From" exists in the header and is filled.
I've filled the fields list by many standard fields. "Sender" just a one of the optional message fields.
The TORDEX Team
http://www.tordex.com
Zebulon
Junior Member
**


0
9 posts 5 threads Joined: Oct 2008
05-24-2011, 10:37 PM -
#5
Yuri Kobets Wrote:
Quote:It seems that only html-mails are not shown in the message tab. And - the mails stay as unread.
Please can you send me the source of some mail? Save the message from the Mail List and attach it here or by email (<!-- e --><a href="mailtoConfusedupport@tordex.com">support@tordex.com</a><!-- e -->).

Messages can have two parts, the HTML part and the text part. Mail Monitor try to show the text part of the message, and if there are no text part it shows the HTML part converted into the text. So if the text part exists but empty you get the empty message. Or if the HTML message contain the images only.

Quote:That works now, the selected filed was set on "sender" and sender ist always empty. BTW. what is the difference between "Sender" an "From". Booth fields I can choose in the conditions window. But only "From" exists in the header and is filled.
I've filled the fields list by many standard fields. "Sender" just a one of the optional message fields.


I've send three example-mails to you via email!
Yuri Kobets
Posting Freak
*****


8
6,183 posts 427 threads Joined: Jan 2002
05-25-2011, 02:29 AM -
#6
Quote:I've send three example-mails to you via email!
Please can you resend email :? The old was killed by spam filter, I'm sorry. Please include "True Launch Bar" text into the subject.
The TORDEX Team
http://www.tordex.com
Zebulon
Junior Member
**


0
9 posts 5 threads Joined: Oct 2008
05-26-2011, 12:32 AM -
#7
Yuri Kobets Wrote:
Quote:I've send three example-mails to you via email!
Please can you resend email :? The old was killed by spam filter, I'm sorry. Please include "True Launch Bar" text into the subject.


Done!! ;-)
Yuri Kobets
Posting Freak
*****


8
6,183 posts 427 threads Joined: Jan 2002
05-26-2011, 02:11 PM -
#8
Thank you. I've tested your messages on my XP and can't to reproduce the bug. Mail Monitor shows the messages. But I've found one possible problem. If you view one message and scroll it down, then open other message, the messages can appear blank, but if you scroll the message up Mail Monitor will show the message. Maybe this is what you get?
The TORDEX Team
http://www.tordex.com
Zebulon
Junior Member
**


0
9 posts 5 threads Joined: Oct 2008
05-29-2011, 08:20 AM -
#9
Yuri Kobets Wrote:Thank you. I've tested your messages on my XP and can't to reproduce the bug. Mail Monitor shows the messages. But I've found one possible problem. If you view one message and scroll it down, then open other message, the messages can appear blank, but if you scroll the message up Mail Monitor will show the message. Maybe this is what you get?

It's getting funny now. I can't reproduce the error......so I carry on testing.


Forum Jump:


Users browsing this thread: 1 Guest(s)