Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
CONFLICT - FLB/TLB with Zone Alarm with Antivirus
12-13-2004, 09:30 AM
Post: #1
CONFLICT - FLB/TLB with Zone Alarm with Antivirus
Big Grin I HAVE FOUND THE PROBLEM!!!. It is a conflict with Zone Alarm With Antivirus (I have v5.1.011.000 in use and don't know if problem is similar with other ZA versions). If ZA is active, icons that call a SCF script such as "explorer" and "showdesktop" will show an error if clicked from within FLB or TLB but work ok if clicked from within WinQL. If I disable (shutdown) ZA, icons work well in both TLB and WinQL. So it seems it is a conflict bug with ZA. I guess I will have to try other versions of ZA or maybe another firewall. Any suggestions? :roll:
For previous info see thread "icons that call a scf script make an error"
Quote this message in a reply
12-13-2004, 07:13 PM
Post: #2
 
If you want the tied-for-first place firewall then get Outpost Firewall Pro. You can try it free and see how you like it. It has so many features and options and is very configurable and user friendly. They also have a very helpful forum. It has absolutely no problem working with True Launch Bar.

HMSS Q Section
click here for 30+ ideas from a Special Plugin List
some examples=
UV Index Monitor, Allergy Monitor, TLB Version Monitor, Cinema Monitor
Visualise World Righteousness
Semper Ad Fundum
Working for the Secret Intelligence Service
Find all posts by this user
Quote this message in a reply
12-14-2004, 01:12 PM
Post: #3
 
I've same version of ZA and do not have problems.

The TORDEX Team
http://www.tordex.com
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)