Mail Monitor v.2.0 x64 makes Explorer crash
Started by Aragon


Rate this topic
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5


3 posts in this topic
Aragon
Junior Member
**


0
3 posts 1 threads Joined: Jul 2007
07-30-2007, 01:16 AM -
#1
I try new Mail Monitor v.2.0 x64. When I click on MailMonitor icon in task bar to open main MailMonitor window Explorer crashes.
"Check Mail" and "Mark All as Read" from right click menu work normally.
Previous version 1.20 work correctly on my configuration.

Athlon 64 X2 4200+
Windows XP Prof x64 Eng + SP2 + last hotfixes
Internet Explorer 7.0.5730.11
Yuri Kobets
Posting Freak
*****


8
6,183 posts 427 threads Joined: Jan 2002
07-30-2007, 11:19 AM -
#2
Please can you post here the text from the windows log. You can access logs from the Control Panel->Administrative tools->Event Viewer

Under "Application" category find something like "Application error" double click and copy/paste the description here.

Thanks.
The TORDEX Team
http://www.tordex.com
Aragon
Junior Member
**


0
3 posts 1 threads Joined: Jul 2007
07-30-2007, 09:11 PM -
#3
Yuri Kobets Wrote:Please can you post here the text from the windows log.

Source: DrWatson
Type: Information
Event ID: 4097
Description:
The application, C:\WINDOWS\Explorer.EXE, generated an application error The error occurred on 07/30/2007 @ 12:16:19.805 The exception generated was c0000005 at address FFFFFFFF800301D0 (<nosymbols>)

-------------------

Source: DrWatson
Type: Information
Event ID: 4097
Description:
The application, C:\WINDOWS\Explorer.EXE, generated an application error The error occurred on 07/30/2007 @ 11:51:29.109 The exception generated was c0000005 at address FFFFFFFF800301D0 (<nosymbols>)


Forum Jump:


Users browsing this thread: 1 Guest(s)