How to stop menus from loading above taskbar
Started by JKonzak

Rate this topic
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

1 posts in this topic
Junior Member

5 posts 3 threads Joined: Jan 2014
01-31-2014, 01:15 PM -
I just installed TLB onto a newly built Windows 8.1 system, copying over the settings from the old PC. When I boot, however, a duplicate box with the menu shortcuts appears adjacent to the taskbar (it can slide along the taskbar border). As this is redundant, how do I keep it from starting every time I start Windows?

I can right mouse click on the edge of it and close it, but how do I keep it from starting?

Thanks for any assistance.
Yuri Kobets
Posting Freak

6,208 posts 429 threads Joined: Jan 2002
01-31-2014, 08:37 PM -
I guess this is the standalone True Launch Bar. Usually to disable it you have to right click the empty space of toolbar and select "Close". This will close the toolbar and remove standalone TLB from the startup.

If this will not help (please let me know), right click the empty space of toolbar and select "Toolbar Properties". On the "Options" page turn off the option "Run on system startup". Press OK and close toolbar.

If this will not help, open the Task Manager, click "More details", select "Start-up" tab, find the item "Standalone True Launch Bar" and disable it.

Forum Jump:

Users browsing this thread: 1 Guest(s)