TLB v.2.2.0.6 beta - has been released
Started by Yuri Kobets


Rate this topic
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5


11 posts in this topic
Yuri Kobets
Posting Freak
*****


10
6,204 posts 427 threads Joined: Jan 2002
07-07-2003, 03:15 PM -
#1
True Launch Bar version 2.2.0.6 beta has been released.

Bugs fixed in this version:
* Resource leak
* Network connection do not restored when running shortcuts to network resources
* Sometimes "Run as..." does not works on Windows 2000
* True Launch Bar cannot be translated
* Some minor fixes

Download version 2.2.0.6 beta (908K)

Note: this is beta version and not fully tested.
The TORDEX Team
http://www.tordex.com
Mixa
Junior Member
**


0
6 posts 4 threads Joined: Oct 2001
07-07-2003, 10:01 PM -
#2
Attachment -This version Russian language OLD !!! ???

New Fixed version(RC 8) Russian language file for TLB v 2.2.0.6

http://mishael.newmail.ru/tlb/
Sam Hasler
Member
***


0
93 posts 17 threads Joined: Jun 2003
07-08-2003, 01:23 AM -
#3
Yuri Kobets Wrote:* Network connection do not restored when running shortcuts
Thank you! It's working perfectly now. Big Grin
Fracture
Junior Member
**


0
24 posts 4 threads Joined: Oct 2002
07-08-2003, 01:48 PM -
#4
Big Grin Looking good.

I do see that the cosmetic bug with the menu drop-shadow still exists. This is hardly a critical bug though.

I sent an email with some screen shots of the problem, but to reproduce it:

1) create a menu with an "Enable expand/collapse" section in it with auto collapse turned on. The collapsing section should have 5 or 6 shortcuts or icons in it.

2) open the section then close it while watching the menu drop-shadow at the bottom of the parent menu. You'll see as the menu scrolls shut, the drop-shadow retains a fixed size and "scrolls" off the bottom of the screen.
Fracture
Junior Member
**


0
24 posts 4 threads Joined: Oct 2002
07-08-2003, 02:47 PM -
#5
Talking of trivial cosmetic bugs...

When you run auto-update, one of the messages is "Response receiving...".

This isn't quiet correct, but what it should say is dependant on the message you are trying to give to the users.

If the interface means that it has submitted its request to the update server and is now waiting for a reply, then the message should probably be "Waiting for response..."

If the interface means that the response is being sent at-this-moment from the update server and it's taking a little while for all of it to arrive, then the message should probably be "Receiving response..."

Considering the critical nature of this fix, I expect that this will cause you to go from version 2.2.0.6 to version 3.0 Wink
NilColor
Junior Member
**


0
28 posts 8 threads Joined: May 2003
07-22-2003, 04:09 AM -
#6
I don't know... maybe it's not a bug but a font of highlighted menu item is looks like a not highlighted item... black in my case. I am using TLB without any skin, i.e. <default>. And a "Use custom menu color" checkbox is off.

TLB v 2.2.0.6 beta
shapeshifter
Senior Member
****


0
658 posts 24 threads Joined: Sep 2002
07-22-2003, 05:20 AM -
#7
Quote:I don't know... maybe it's not a bug but a font of highlighted menu item is looks like a not highlighted item... black in my case. I am using TLB without any skin, i.e. <default>. And a "Use custom menu color" checkbox is off.

What OS do you use? If you are using XP, which visual style are you using?
Yuri Kobets
Posting Freak
*****


10
6,204 posts 427 threads Joined: Jan 2002
07-22-2003, 03:20 PM -
#8
NilColor Wrote:I don't know... maybe it's not a bug but a font of highlighted menu item is looks like a not highlighted item... black in my case. I am using TLB without any skin, i.e. <default>. And a "Use custom menu color" checkbox is off.

TLB v 2.2.0.6 beta
Check your Start->Programs menu TLB uses that style.
The TORDEX Team
http://www.tordex.com
NilColor
Junior Member
**


0
28 posts 8 threads Joined: May 2003
07-23-2003, 12:16 AM -
#9
I'm using WinXP SP1 (with all critical updates) and Panther as my visual style...
In all context/start->all programs/etc menu I have a black menu text which become white when highlighted...
By the way, I set transparency (~25%) for menu and toolbar... but if I turn it off (without restart/relogin) the highlighted text is still black.
shapeshifter
Senior Member
****


0
658 posts 24 threads Joined: Sep 2002
07-23-2003, 06:16 AM -
#10
I can duplicate this bug, but the problem appears to be with the visual style, because the TLB menus mimic the start->programs menu just fine with other styles.
WinXP Pro (5.1.2600) SP1 TLB 3.0 IE 6.0.2800.1106 Shell 6.0.2800.1106
Command Line 3.3.0.0 Process Viewer 2.0.0.0 Calculator 1.0.0.0
Weather Forecast 1.0.0.0 Media Control 4.0.0.0 Volume Control 2.1.0.0
Net Monitor 1.4.0.0 Up Time 2.1.0.0 System Monitor 2.4.0.0
Drive Space 2.3.0.0 Mail Monitor 1.9.9.0 TLB Clock 1.3.0.0
NilColor
Junior Member
**


0
28 posts 8 threads Joined: May 2003
07-23-2003, 06:49 AM -
#11
shapeshifter Wrote:... but the problem appears to be with the visual style, because the TLB menus mimic the start->programs menu just fine with other styles.
maybe... but...
Maybe an option to setup custom font colors is the answer? Big Grin
I can set my personal fontface but not a color (yes, I know the way you are thinking about Smile but in this case I must select a gradient/fill/i.e. colors as well - it's not so good...)
for example:
------------------
menu text color [sample] [v]use custom
menu highlighted text color [sample] [v]use custom
menu background color [sample] [ ]use custom
menu border color [sample] [ ]use custom
and so on
------------------
I like my border/fill/i.e. colors but the black font on darkblue is too hard to read ???


Forum Jump:


Users browsing this thread: 1 Guest(s)