Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Command line plugin text colour bug
08-28-2005, 05:57 AM
Post: #1
Command line plugin text colour bug
I should have written about this sooner but I admit, I haven't become irritated enough with this until now, to do so.

When clicking the command line plugin and start to write something, I almost always click for focus, then nudge the mouse pointer out of the way to see properly what I type. What happens 9/10 times is that the mouse ends up on another plugin/shortcut/menu and shows the tooltip for it. When this happens, the text colour for the command line plugin text, turns to the colour of the tooltip text. Meaning I get invisible text. Taking it off the tooltip doesn't fix it, but taking it off AND typing another character in it makes it appear again. If one continues typing while the tooltip is shown, then the command line text will flicker between (in my case) black and white.

This has been on all versions of TLB I've run, but here's some system info:

Windows XP (32 bit) Pro Eng SP2+updates
AMD XP 64 4200+ X2
Nvidia Geforce 7800GTX with Forceware 77.77 driver.
Soundblaster Audigy 2 ZS with 5.12.6 WDM driver.
4*512 MB PC3200 RAM
Windowblinds 4.6 with Blackcomb as theme.
CursorXP 1.31 with xodd as theme.
TLB 3.2.8 Beta
Command Line plugin version 3.4
TLB has two rows and runs on 1600x1200x32.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Command line plugin text colour bug - Anam Cara - 08-28-2005 05:57 AM
[] - Dracula - 08-28-2005, 08:27 AM
[] - Anam Cara - 08-28-2005, 09:22 AM
[] - Dracula - 08-28-2005, 01:10 PM
[] - Anam Cara - 08-28-2005, 01:32 PM
[] - Dracula - 08-28-2005, 02:57 PM
[] - Anam Cara - 08-29-2005, 01:55 AM
[] - Anam Cara - 08-29-2005, 02:39 AM
[] - Anam Cara - 08-30-2005, 11:46 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)