Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
TLB didn't respond to File Explorer Changes
02-01-2020, 07:21 AM (This post was last modified: 02-01-2020 09:18 AM by Wisewiz.)
Post: #1
TLB didn't respond to File Explorer Changes
Today I opened Windows 10's File Explorer and deleted five folders that were mirrored in my TLB menus. TLB did not reflect those deletions. Do I have to go into Users\<username> to make deletions that will be reflected by TLB?

I checked on my Windows 7 machine, and TLB instantly mirrored my actions: delete a folder in Explorer; folder no longer displayed in TLB's menus.

Wisewiz
To those who do not have it, even a little knowledge of computing seems as wizardry.
Find all posts by this user
Quote this message in a reply
02-01-2020, 12:16 PM (This post was last modified: 02-01-2020 12:50 PM by Wisewiz.)
Post: #2
RE: TLB didn't respond to File Explorer Changes
Okay, this is ridiculous! It seems that I have to go down this path:
C:\Users\DAW\AppData\Roaming\Microsoft\Internet Explorer\Quick Launch\Library\DAN Stuff\Computing
to delete a file from my Computing folder, and THEN go back to the REAL Computing folder in File Explorer and delete the same file. Then it's really gone, and TLB picks up on that and stops displaying the doubly deleted file.

Then I discovered that if I delete the file in TLB, it's gone in C:\Users\DAW\AppData\Roaming\Microsoft\Internet Explorer\Quick Launch\Library\DAN Stuff\Computing, but it's still there in File Explorer. Weird!

This is clearly a Windows 10 thing, not a TLB thing. (Sorry if I wasted your time reading all this.)

Wisewiz
To those who do not have it, even a little knowledge of computing seems as wizardry.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)