TLB didn't respond to File Explorer Changes
Started by Wisewiz


Rate this topic
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5


1 posts in this topic
Wisewiz
Very Old TLB User
***


0
61 posts 26 threads Joined: Dec 2007
02-01-2020, 07:21 AM -
#1
Today I opened Windows 10's File Explorer and deleted five folders that were mirrored in my TLB menus. TLB did not reflect those deletions. Do I have to go into Users\<username> to make deletions that will be reflected by TLB?

I checked on my Windows 7 machine, and TLB instantly mirrored my actions: delete a folder in Explorer; folder no longer displayed in TLB's menus.
This post was last modified: 02-01-2020, 09:18 AM by Wisewiz.
Wisewiz
To those who do not have it, even a little knowledge of computing seems as wizardry.
Wisewiz
Very Old TLB User
***


0
61 posts 26 threads Joined: Dec 2007
02-01-2020, 12:16 PM -
#2
Okay, this is ridiculous! It seems that I have to go down this path:
C:\Users\DAW\AppData\Roaming\Microsoft\Internet Explorer\Quick Launch\Library\DAN Stuff\Computing
to delete a file from my Computing folder, and THEN go back to the REAL Computing folder in File Explorer and delete the same file. Then it's really gone, and TLB picks up on that and stops displaying the doubly deleted file.

Then I discovered that if I delete the file in TLB, it's gone in C:\Users\DAW\AppData\Roaming\Microsoft\Internet Explorer\Quick Launch\Library\DAN Stuff\Computing, but it's still there in File Explorer. Weird!

This is clearly a Windows 10 thing, not a TLB thing. (Sorry if I wasted your time reading all this.)
This post was last modified: 02-01-2020, 12:50 PM by Wisewiz.
Wisewiz
To those who do not have it, even a little knowledge of computing seems as wizardry.


Forum Jump:


Users browsing this thread: 1 Guest(s)