Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
solved Windows 10 Tech Preview and TLB
03-31-2015, 07:15 PM (This post was last modified: 04-24-2015 08:03 PM by Q Section.)
Post: #1
Windows 10 Tech Preview and TLB
I was having a bit of a problem with True Launch Bar and Windows 10, but basically it is / was working. The only issue I had come across so far was trying to create virtual sub menus. They seemed to create fine, but then they weren't showing up.

I just updated to 7.1.1, and now Truelaunchbar won't show at all.

Is there something I am doing wrong here, or is it that Tab Isn't Yet Set Up For Windows 0 totally?

Regards,
Chuck Billow

Chuck Billow
Find all posts by this user
Quote this message in a reply
04-04-2015, 05:59 AM
Post: #2
RE: Windows 10 Tech Preview and TLB
The version 7.1.1 beta require Visual C++ Redistributable Packages for Visual Studio 2013. Install this package and TLB will work.

Quote:They seemed to create fine, but then they weren't showing up.
Tried to create the virtual folders on my Windows 10 installation - I don't see the problems. What Windows 10 build do you use?

Also the usual problem with creating something is the permissions. Check if you have the write access to the folder where you try to create the virtual folder.

The TORDEX Team
http://www.tordex.com
Visit this user's website Find all posts by this user
Quote this message in a reply
04-21-2015, 08:39 AM
Post: #3
RE: Windows 10 Tech Preview and TLB
(04-04-2015 05:59 AM)Yuri Kobets Wrote:  The version 7.1.1 beta require Visual C++ Redistributable Packages for Visual Studio 2013. Install this package and TLB will work.

Quote:They seemed to create fine, but then they weren't showing up.
Tried to create the virtual folders on my Windows 10 installation - I don't see the problems. What Windows 10 build do you use?

Also the usual problem with creating something is the permissions. Check if you have the write access to the folder where you try to create the virtual folder.

Yuri, as is normal with beta versions, I have had to change a couple things in my Windows install, and, for now, the issue is under control it seems.

Thanks,
Chuck

Chuck Billow
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)