Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How to reduce top margin in quick launch area?
12-29-2015, 11:37 PM (This post was last modified: 12-29-2015 11:40 PM by Viper_21.)
Post: #1
How to reduce top margin in quick launch area?
Hi. I am running TLB on Win 8.
With the previous skin I was using (Dark Glass), I was able to squeeze in 3 rows of icons into the quick launch toolbar area. After installing the Consis10C skin, I can only squeeze in 2 rows. For some reason, the skin adds a large top margin above the first row of icons - see screenshot.
   
With the previous skin, the top row of icons were almost flush at the top of the toolbar area.
I've tinkered with all the TLB settings but can't seem to remove the margin. Confused Any ideas?
Thanks.
Find all posts by this user
Quote this message in a reply
12-30-2015, 12:39 AM
Post: #2
RE: How to reduce top margin in quick launch area?
There are no any margins for toolbar itself. Only the buttons have margin. The Dark Glass skin have small margins for toolbar buttons. You can try to set the vertical margin for toolbar buttons in TLB Settings->Toolbar->Sizes. See the attached screenshot.

Also try to change the skin for battery monitor. This button is very large. TLB align buttons in the row by the largest button.


Attached File(s) Thumbnail(s)
   

The TORDEX Team
http://www.tordex.com
Visit this user's website Find all posts by this user
Quote this message in a reply
12-30-2015, 04:21 AM
Post: #3
RE: How to reduce top margin in quick launch area?
Thanks Yuri. My setting was already on 0... but, something is a little weird. If I change the value to something large (say 30), click Apply, then change value back to 0 and press Apply, the top margin reduces to a minimum just like I was hoping for. But if I adjust the horizontal width control of the toolbar (manually move the bar to the right of that toolbar to the left or right), then the top margin jumps back to what I showed in the screenshot (without changing the value of the vertical margin setting - it's still on 0).
Seems a bit buggy. I changed the skin of the battery addon to 16.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)