virtual desktop
Started by max


Rate this topic
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5


8 posts in this topic
max
Junior Member
**


0
4 posts 1 threads Joined: Jan 2003
01-02-2003, 12:06 AM -
#1
I understand how to create a virtual folder but I cannot seem to be able to create virtual desktops. Can any more experienced users offer help?
Yuri Kobets
Posting Freak
*****


8
6,183 posts 427 threads Joined: Jan 2002
01-02-2003, 06:13 AM -
#2
1) Download and install Virtual Desktops plugin from this page: http://www.truelaunchbar.com/plugins/
2) Right-click on True Launch Bar point New and select Virtual Desktop
3) Enter name of button
4) Set properties

And use Virtual Desktops Wink
The TORDEX Team
http://www.tordex.com
max
Junior Member
**


0
4 posts 1 threads Joined: Jan 2003
01-03-2003, 03:59 PM -
#3
Thanks for your help. But now I seem to have a problem with accessing the virtual desktops. When I try to change from one desktop to another the mouse disappears and I cannot navigate. Do you think this a problem with the plugin or with my computer, or maybe I have not set the desktops up correctly? Any suggestions?
Yuri Kobets
Posting Freak
*****


8
6,183 posts 427 threads Joined: Jan 2002
01-03-2003, 04:07 PM -
#4
Please tell your Windows version.
The TORDEX Team
http://www.tordex.com
max
Junior Member
**


0
4 posts 1 threads Joined: Jan 2003
01-03-2003, 05:29 PM -
#5
XP Home Edition with SP1
tb
Junior Member
**


0
45 posts 4 threads Joined: Dec 2001
01-04-2003, 04:49 PM -
#6
Similar bug:

If you use the "Show desktop" icon in Windows Qick Launch, and then switch desktop in TLB, everything will be hidden; all icons, all programs, taskbar, ... everything but the mouse pointer.

You can press Ctrl+Alt+Del and choose Task Manager to show the taskbar again, if you try this.

Windows 2000, sp 3.
IceCaveman
Member
***


0
213 posts 52 threads Joined: Jan 2003
01-07-2003, 06:22 PM -
#7
You must be using a program to use skinned mouse on winXP like CursorXP, you have to turn it off to use Virtual Desktops for now, also happens with VD manager included with NVIDIA cards.
max
Junior Member
**


0
4 posts 1 threads Joined: Jan 2003
01-08-2003, 08:22 PM -
#8
Great. I disabled Cursor XP and am now able to successfully create and use the virtual desktop. Thanx.


Forum Jump:


Users browsing this thread: 3 Guest(s)