Icons in FLB that call a .scf make an error
Started by Guest

Rate this topic
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

5 posts in this topic

11-29-2004, 05:36 PM -
I installed FLB with WinXP (SP2) and everythig works well except icons that call a .scf script such as "Windows Explorer" and "Show Desktop". If a click on them an error occurs "There is a problem with this command". I can change the "Window Explorer" route to run "explorer.exe" instead but I have found no way to do it with "Show Desktop". If I run both FLB and Quick Launch; these icons work well on QL but still show an error on FLB. What is the problem? Thanks. :roll:

11-30-2004, 08:31 AM -
I uninstalled FLB and tried with TLB Demo but it does the same thing... icons that call a .scf show an error but same icon in Quick Launch works well. Is it something wrong with my WinXP installation or settings? or is it a bug?
Senior Member

407 posts 28 threads Joined: Dec 2002
11-30-2004, 05:10 PM -
I'm afraid this has something to do with your system setup rather than FLB. No idea why there's any difference between QuickLaunch and FLB... Maybe something with permissions, but I'd be surprised to hear that on any Windows system Wink

I just tested the Show Desktop icon on a Windows 98 + FLB setup and it worked fine. And it also worked when I manually created the file "Show Desktop.scf" on my WinXP SP2 + TLB with the following contents:
Windows 7, IE 9.0, Shell 6.0.6000.16386, TLB 4.2.3 beta

12-09-2004, 12:40 AM -
I can confirm that this works. However, when I place Recycle Bin IN FLB, icon sometimes changes and sdometimes do not (from empty to full). Why?

12-12-2004, 08:55 AM -
Big Grin I HAVE FOUND THE PROBLEM!!!. It is a conflict with Zone Alarm With Antivirus (I have v5.1.011.000 in use and don't know if problem is similar with other ZA versions). If ZA is active, icons that call a SCF script such as "explorer" and "showdesktop" will show an error if clicked from within FLB or TLB but work ok if clicked from within WinQL. If I disable (shutdown) ZA, icons work well in both TLB and WinQL. So it seems it is a conflict bug with ZA. I guess I will have to try other versions of ZA or maybe another firewall. Any suggestions? :roll:

Forum Jump:

Users browsing this thread: 1 Guest(s)