Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
News Reader not showing under "New" menu after install!
11-30-2017, 04:06 PM
Post: #1
News Reader not showing under "New" menu after install!
I had to reinstall True Launch Bar and after I installed I clicked check for updates to install News Reader 5.0 and it seems to install but it does not show up on the right click context "New" menu for enabling plugins.

This is happening with both final and Beta builds of True Launch bar. I am running Windows 10 Insider Preview build 17040.

However when I downloaded the News Reader exe installer from the web site it installed and does show under the "New" menu.

Is this a new bug?

Thanks
Find all posts by this user
Quote this message in a reply
12-01-2017, 08:32 AM
Post: #2
RE: News Reader not showing under "New" menu after install!
Hmm... it is interesting. Do you use 64 bit Windows or 32 bit? Also what type of TLB do you use? Is it Standalone True Launch Bar or on the taskbar?

The TORDEX Team
http://www.tordex.com
Visit this user's website Find all posts by this user
Quote this message in a reply
12-01-2017, 09:01 AM
Post: #3
RE: News Reader not showing under "New" menu after install!
(12-01-2017 08:32 AM)Yuri Kobets Wrote:  Hmm... it is interesting. Do you use 64 bit Windows or 32 bit? Also what type of TLB do you use? Is it Standalone True Launch Bar or on the taskbar?

64 Bit and taskbar version.
Find all posts by this user
Quote this message in a reply
12-05-2017, 10:16 AM
Post: #4
RE: News Reader not showing under "New" menu after install!
Please can you check if the process "tlbupd.exe" is 64-bit also. This process is executed when you click "check for updates". You can do this in the task manager. If it is 32-bit you'll see this in process name on "Process" tab of the task manager.

Also, are there the same problems with other plugins?

The TORDEX Team
http://www.tordex.com
Visit this user's website Find all posts by this user
Quote this message in a reply
12-05-2017, 12:47 PM (This post was last modified: 12-05-2017 12:49 PM by mlmason75.)
Post: #5
RE: News Reader not showing under "New" menu after install!
(12-05-2017 10:16 AM)Yuri Kobets Wrote:  Please can you check if the process "tlbupd.exe" is 64-bit also. This process is executed when you click "check for updates". You can do this in the task manager. If it is 32-bit you'll see this in process name on "Process" tab of the task manager.

Also, are there the same problems with other plugins?

After I clicked Check for updates I did see tlbupd.exe but it was under the details tab. On the Process tab I saw true launch bar components manager.

Here are screenshots.

Also so far I only noticed it with News Reader however I have not tried all plugins.


Attached File(s) Thumbnail(s)
       
Find all posts by this user
Quote this message in a reply
12-06-2017, 11:58 AM
Post: #6
RE: News Reader not showing under "New" menu after install!
Thank you for screenshot. True Launch Bar Components Manager is what I've looked up.

I've reproduced the problem. It is seems as other plugins are working well. I'll try to fix this. Thank you.

The TORDEX Team
http://www.tordex.com
Visit this user's website Find all posts by this user
Quote this message in a reply
12-06-2017, 12:00 PM
Post: #7
RE: News Reader not showing under "New" menu after install!
(12-06-2017 11:58 AM)Yuri Kobets Wrote:  Thank you for screenshot. True Launch Bar Components Manager is what I've looked up.

I've reproduced the problem. It is seems as other plugins are working well. I'll try to fix this. Thank you.

Glad I could help Smile
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)