Mail Monitor - please test this version
Started by Yuri Kobets


Rate this topic
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5


13 posts in this topic
Yuri Kobets
Posting Freak
*****


8
6,183 posts 427 threads Joined: Jan 2002
09-13-2003, 05:40 PM -
#1
Please test preview of new version of Mail Monitor:
http://download.truelaunchbar.com/plugin...rebeta.zip

***NEW KEY FEATURES
1) Support for secure (SSL) connection
2) Filtering using regular expressions
3) Filtering by message text
4) Filtering by attachments
5) Message preview pane
6) List of all header fields
7) Support for unicode languages
8) Copy/Move filtering conditions between filtering rules
9) Execute custom command on new mail

Please read readme.txt file for installation instructions.
If all will be OK it will be released during some days.

Waiting for you comments. Wink
The TORDEX Team
http://www.tordex.com
Zero-Point
Member
***


0
93 posts 13 threads Joined: Feb 2003
09-13-2003, 06:48 PM -
#2
Just installed as per instructions.

I have 4 accounts setup and only the first one is working properly. The other three give an error:

Error: Read Data Error

0.

EDIT: I did notice that all accounts but the first had "boxes" in the execute command and working directory fields of the account properties. I deleted them with no change.
bbfi
Member
***


0
132 posts 4 threads Joined: Feb 2003
09-14-2003, 10:42 AM -
#3
Zero-Point,

I had the same problem. Check out the following,

Go to the Mail Account > Incoming Server and see if the Use secure connection (SSL) box is checked. Mine were in all of the accounts that did not work. If so, uncheck them all and all should work again. Smile
bbfi
Member
***


0
132 posts 4 threads Joined: Feb 2003
09-14-2003, 11:01 AM -
#4
Yuri,

I found the following info at the SpamPal site which will effect the Filters in Mail Monitor -

Quote:As many have noticed (and thanks to everyone who mailed me about this), the "relays.osirusoft.com" blacklist and the others that are hosted by relays.osirusoft.com (inputs.relays.osirusoft.com, SpamSites DNSBL and SPEWS) have all gone belly-up. Rumour has it that Joe Jared has got fed up of the constant DOS attacks and has given up, at least temporarily. (If so, it was nice of him to make a public announcement about this. That would be sarcasm.) relays.osirusoft.com and the other Osirusoft.com zones are now returning positive (spam) results at random.

I have updated the SpamPal DNSBL definitions files to exclude relays.osirusoft.com. This means that, next time your copy of SpamPal phones home to check for updates, it'll update the list of available public blacklists and you'll get a message saying that relays.osirusoft.com is no longer available and you choose an alternative. To do this, go to the options window, click on "public blacklists", and select a likely-looking alternative. I suggest ORDB, NJABL or Easynet, but I'm sure others will have other suggestions.

But if you're reading this and you haven't seen this message yet, I suggest you go into the aforementioned "public blacklists" section of the options window and deselect relays.osirusoft.com, SpamSites and SPEWS; this will prevent any of the random false spam results from affecting you. If you want to select an alternative public blacklist, you can also do so now.

Last edited by James_Farmer on Sat 08.30.2003, 09:43 AM

Since this has happened, these Blacklists should be removed from the Add DNSBL service in the Edit Filtering Rules so that no one gets false results or slow downs while checking mail.
cmishima
Senior Member
****


0
347 posts 138 threads Joined: Jun 2001
09-14-2003, 02:38 PM -
#5
I am now testing Mail Monitor prebeta. I have not been able to use my previous Mail Monitor setup because each time I get the following error screen when I try to access Mail Monitor

[Image: mmerror.jpg]

I will now try to make new Mail Monitor setup.
Please read the True Launch Bar FAQ (Frequently asked questions)
<!-- m --><a class="postlink" href="http://www.truelaunchbar.info">http://www.truelaunchbar.info</a><!-- m -->
Zero-Point
Member
***


0
93 posts 13 threads Joined: Feb 2003
09-14-2003, 03:38 PM -
#6
bbfi Wrote:Zero-Point,

I had the same problem. Check out the following,

Go to the Mail Account > Incoming Server and see if the Use secure connection (SSL) box is checked. Mine were in all of the accounts that did not work. If so, uncheck them all and all should work again. Smile
Thanks it worked.
cmishima
Senior Member
****


0
347 posts 138 threads Joined: Jun 2001
09-14-2003, 04:19 PM -
#7
I have made new Mail Monitor and it works without previous CAsyncSocketsEX Helper Window.Helper error until LOGOFF or SHUTDOWN or RESTART.

When I try LOGOFF or SHUTDOWN or RESTART I get popup error

CAsyncSocketsEX Helper Window.Helper

THIS PROGRAM IS NOT RESPONDING

Afte this the system waits untill I press END NOW and then system restarts (or shutdown or logoff) BUT True Launch Bar is turned OFF.

I think this is a bug in new Mail Monitor.
Please read the True Launch Bar FAQ (Frequently asked questions)
<!-- m --><a class="postlink" href="http://www.truelaunchbar.info">http://www.truelaunchbar.info</a><!-- m -->
rij73
Junior Member
**


0
33 posts 9 threads Joined: Jan 2003
09-14-2003, 05:17 PM -
#8
I like the tabs in the message window very much!!!

I had the same errors as Zero-point (SSL pre-checked, and a bunch of junk in the execute boxes) in all accounts except the first one. I turned off SSL and erased the junk and all is now well!
cmishima
Senior Member
****


0
347 posts 138 threads Joined: Jun 2001
09-14-2003, 07:26 PM -
#9
Please consider these items for this BETA release as some items have been requested long time.

- Please provide system for EXPORT and IMPORT of mail accounts

- Please allow mouse drag and drop repositioning of the action buttons

[Image: mmon1.jpg]

- Please add quick access items to individual mail accounts right click

Delete this account
Clone this account

- Please add this quick access item to accounts right click

Add new Account

- When creating a new condition please allow for typing of FIRST letter of Header field and then Mail Monitor jumps to condition with that first letter. This would be consistent with windows action.

[Image: mmwish1.jpg]

- Please allow navigation when selecting file for email deleted

[Image: mmnav1.jpg]

- Please make DEFAULT of Mail Monitor for connection by LAN

[Image: mmconn.jpg]
Thank you
Please read the True Launch Bar FAQ (Frequently asked questions)
<!-- m --><a class="postlink" href="http://www.truelaunchbar.info">http://www.truelaunchbar.info</a><!-- m -->
rij73
Junior Member
**


0
33 posts 9 threads Joined: Jan 2003
09-15-2003, 07:07 PM -
#10
yuri,
I too have a request, but just one small one...
It was mentioned before that when clicking on the 'open mail reader' button it would be really nice for Mail Monitor to automatically close. I use mail monitor to get a quick look at my mail, delete spam, and see if there's anything important to attend to. When I click on the 'open mail reader' button, I go to Outlook to download my mail and reply, etc. It would be great if mail monitor would just close. As it is now, I have to go back to mail monitor after outlook is open and close it...

It's just a little thing, but it would be great...
Yuri Kobets
Posting Freak
*****


8
6,183 posts 427 threads Joined: Jan 2002
09-15-2003, 08:12 PM -
#11
The features suggested by cmishima and rij73 will be included in this new version.
The TORDEX Team
http://www.tordex.com
corny
Member
***


0
94 posts 18 threads Joined: Mar 2003
09-16-2003, 12:09 AM -
#12
Hi Yuri,

Thanks for this new version.

A few things about the quick reply:
- Would it be possible to use the reply-to address instead of the from address?
- Maybe it is also possible to include the in-reply-to information

It seems to be impossible to quick reply to a message.
In the to editbox I've typed "Cornelis van Bemmel" <cornelis@van-bemmel.com>

The mailserver returned:
[<00>] XMail bounce: Rcpt=[cornelis@van];Error=[417 Temporary delivery error]
[<01>] Error sending message [1063698215448.8485915.server.lindeman.org] from [lindeman.nl].
ID: <S35B92>
Mail From: <listings@van-bemmel.com>
Rcpt To: <cornelis@van>
Server: <van> [van]


A similar problem occurs when using @tpa-nl.com as the receiving domain. It seems that the dash isn't interpreted well.
Kind regards,
Cornelis

WinXP Pro#5.1.2600.SP2 IE#7.0.5730.11 Shell#6.0.2900.3051
TLB#4.1.6 RC1 StartKiller#2.3
Add Or Remove Programs#1.0.0.0 Batch Run#1.0.0.0 CommandLine#3.6.0.0 Device Manager#1.0.0.0 NetMonitor#1.5.0.0 Service Manager#1.0.0.0 TurnOffComputer#2.6.0.0
Denis
Member
***


0
192 posts 19 threads Joined: Dec 2002
09-16-2003, 06:57 AM -
#13
corny, "mail monitor" seems to have a problem when the reply address contains a "-" sign. Sad
Hopefully, this is only an oversight and will be fixed soon. Smile
Yuri Kobets
Posting Freak
*****


8
6,183 posts 427 threads Joined: Jan 2002
09-16-2003, 05:53 PM -
#14
Yes now Mail Monitor have problems with "-" sing Sad
I'll fix this in next version.
The TORDEX Team
http://www.tordex.com


Forum Jump:


Users browsing this thread: 1 Guest(s)