How to move this??? - Image attached~
Started by Jesus Christ


Rate this topic
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5


10 posts in this topic
Jesus Christ
Junior Member
**


0
6 posts 2 threads Joined: May 2004
05-30-2004, 07:37 PM -
#1
...
shapeshifter
Senior Member
****


0
658 posts 24 threads Joined: Sep 2002
05-31-2004, 04:42 AM -
#2
I downloaded the skin you are using, but I can not duplicate your problem on my system. I only have 1 pixel overlap (the menu borders), so it looks perfect. I don't see any settings that might affect this in the TLB Settings dialog box, nor the tlbskin.ini file. I know that certain Visual Styles (if you are using XP) can have odd effects like this. Try switching to the Default (blue) XP Visual Style just to see if the problem goes away. You might need to refresh TLB after changing Styles.
WinXP Pro (5.1.2600) SP1 TLB 3.0 IE 6.0.2800.1106 Shell 6.0.2800.1106
Command Line 3.3.0.0 Process Viewer 2.0.0.0 Calculator 1.0.0.0
Weather Forecast 1.0.0.0 Media Control 4.0.0.0 Volume Control 2.1.0.0
Net Monitor 1.4.0.0 Up Time 2.1.0.0 System Monitor 2.4.0.0
Drive Space 2.3.0.0 Mail Monitor 1.9.9.0 TLB Clock 1.3.0.0
Jesus Christ
Junior Member
**


0
6 posts 2 threads Joined: May 2004
05-31-2004, 07:33 AM -
#3
...
shapeshifter
Senior Member
****


0
658 posts 24 threads Joined: Sep 2002
05-31-2004, 10:47 AM -
#4
Well, like I said, I can't duplicate this, so I don't know what else to try. Maybe somebody else has some ideas?
Yuri Kobets
Posting Freak
*****


8
6,181 posts 427 threads Joined: Jan 2002
05-31-2004, 12:59 PM -
#5
Quote:I'm using tlb v2.2.0.7 beta & aquapanther skin.
Here is problem - very old version.
The TORDEX Team
http://www.tordex.com
Jesus Christ
Junior Member
**


0
6 posts 2 threads Joined: May 2004
05-31-2004, 07:08 PM -
#6
...
Yuri Kobets
Posting Freak
*****


8
6,181 posts 427 threads Joined: Jan 2002
05-31-2004, 09:14 PM -
#7
What images??? How to reproduce the bug? Let's to find and fix the problem Wink
other versions is not supported...
The TORDEX Team
http://www.tordex.com
Jesus Christ
Junior Member
**


0
6 posts 2 threads Joined: May 2004
06-01-2004, 03:27 AM -
#8
I'm really Sorry...

Nothing to say...

sorry...
ozxar
Member
***


0
241 posts 57 threads Joined: Jan 2004
06-01-2004, 03:41 AM -
#9
aahh yes this problem
one idea would be to NOT USE PIRATED VERSIONS :angry:

please use this tool TLB Clear
then download version 2.2.0.18 again
then Pay For It
then it will work without this purposely built in bug
shapeshifter
Senior Member
****


0
658 posts 24 threads Joined: Sep 2002
06-01-2004, 03:57 AM -
#10
Oh yeah, TLB 2.2.0.7 was the last version before Yuri switched to the new, harder to pirate registration keys. I should have picked up on that right away, as it appears Yuri did.

What a sad world we live in when even Jesus Christ pirates software Wink

Jesus, I realize you're just a poor carpenter, but come on! It's only $20!

Now if Yuri could just figure out a way to keep owners of pirated versions off the forums so they'd quit wasting everyone's time....


Forum Jump:


Users browsing this thread: 1 Guest(s)