Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How do you create a Group in Address Book???
05-17-2005, 08:04 AM
Post: #1
How do you create a Group in Address Book???
I am using TLB 3.26 and XP Pro SP2.......but the address book doesn't behave like other "Menus" in TLB.........It is not clear to me how to create a GROUP........................If I right click on a menu item, it doesn't give me a "new menu" selection??

If I right click on the address book, and select new Menu, the menu is created ob the TLB and NOT the address book?

Am I over looking something?

Texan
Visit this user's website Find all posts by this user
Quote this message in a reply
05-17-2005, 08:22 AM
Post: #2
 
When you create a contact you put it in a category, then you keep on putting other contacts in this category and you have your group
Find all posts by this user
Quote this message in a reply
05-17-2005, 09:54 AM
Post: #3
 
There are two ways:
1) In the Properties of AB set Grouping by field "category" and you get groups.
2) The second way create menu an add some AB plugins there.

The TORDEX Team
http://www.tordex.com
Visit this user's website Find all posts by this user
Quote this message in a reply
05-17-2005, 10:14 AM
Post: #4
Got it...............
Okay I see, it's basically a two step process................

I wasn't displaying by category....................once I did that, all seems okay.........

Great little add-in...............

Thank you

Texan
Visit this user's website Find all posts by this user
Quote this message in a reply
05-17-2005, 03:54 PM
Post: #5
 
Quote:In the Properties of AB set Grouping by field "category" and you get groups.

Ah, now I see how this works, but it's a little bit confusing... I had set the option group by field to "Category", but nothing seemed to happen... only now I discovered I also had to set the grouping type to "Group by field".

This could be easily solved by disabling the "Group by field" option when it's not the selected "Grouping type"... Then it's obvious that this option has no effect...

Windows 7, IE 9.0, Shell 6.0.6000.16386, TLB 4.2.3 beta
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)