Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Net Monitor-2 NIC's
11-11-2003, 01:02 AM
Post: #1
 
I am not sure if this is a bug or not.

I have two NIC's and when I add Net Monitor instance, basically two are displayed. I also tried setting it to a customized connection only choosing the one network I want to monitor.

If I hover over one half, it displays the connection name, ip, etc for the first connection. When I hover over the other half, the other connection name, ip, etc is displayed.

[Image: netmonitor-2_displays.gif]

Is there a way to disable the other connection? Also, I cannot delete a customized connection.
Find all posts by this user
Quote this message in a reply
11-11-2003, 05:30 AM
Post: #2
 
I think I added the two connections below and made the local one hidden, hope this helps

[Image: net.jpg]
Find all posts by this user
Quote this message in a reply
11-11-2003, 10:46 AM
Post: #3
 
dnox,

Thanks, that did work. Perhaps, though, that with no customized connections (default) it shows both connections. But when you add one connection to the customized connections list, it only shows that connection rather than adding the second and hiding it.

It may be wanted behaviour of Yuri, but what I have presented seems more logical. Also, I can't delete either customized connection. I think its broken.
Find all posts by this user
Quote this message in a reply
11-12-2003, 03:50 AM
Post: #4
 
Well, by default it shows all network interfaces... And you can customize any of them (change speed or hide it) by adding it to customized connections. Seems logical to me... Wink

Indeed the other way would make sense as well: you start with no connections, until you add interfaces to the (customized) connections list, where you can also change the speed...

So what was my point with this post....?

Windows 7, IE 9.0, Shell 6.0.6000.16386, TLB 4.2.3 beta
Visit this user's website Find all posts by this user
Quote this message in a reply
11-12-2003, 10:53 AM
Post: #5
 
Yes Dracula. It should start by default showing all connections, but once you add customized connections, only those are shown.

The problem I had was adding the single connection I wanted shown to the customized connection list did not show only that one; I had to add the second connection and hide it as dnox had suggested.

BTW, is anyone else able to delete connections in the customized list? Nothing happens when I click delete, even if I have one or two connections in the listing.

Thanks.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)